Videoporama

Site de Videoporama

Download

Version 0.8.2

Version 0.8.1

The source package is available here.

The windows installer (with all dependencies included !) is available here (tested on Windows XP and Windows 7)

An eBuild script is available for Gentoo at this link (thanks to the user who made it).  

The .deb package is here

The PKGBUILD for Archlinux is available here 

Version 0.8

From this version, there is always the distutils package (source package) but we also provide a pre-compiled package for debian and ubuntu (.deb) and two differents installers for windows platform.
A detailled installation page will be published soon. By the time, you can try to follow the french page "Installation". For Windows installer, you can see the documentation page "Installation on windows" but you only have to install the following external dependencies : Python, PyQt, Python Imaging Library and (Optional) Py2exiv. The others dependencies are included in the windows installer with dependencies.

Here's the links :

 

Version 0.7.6

the distutils package of version 0.7.6 is available here

Version 0.7.5

the distutils package of version 0.7.5 is available here

Version 0.7.4

the distutils package of version 0.7.4 is removed beause it was bugged

Version 0.7.3

the distutils package of version 0.7.3 is available here

This version is usable as installed version or as portable version. To use it as portable version, you have to untar the tar.gz file, go to directory created and execute (as normal user) the following command : $ ./videoporama --portable

Version 0.7.1

the distutils package of version 0.7.1 is available here

This version is usable as installed version or as portable version. To use it as portable version, you have to untar the tar.gz file, go to directory created and execute (as normal user) the following command : $ ./videoporama --portable

Version 0.7

the distutils package of version 0.7 is available here

Warning check that your FFMPEG package enable non-free codecs as libx264, flv and mpeg2. For debian and Ubuntu users, you need the unstripped versions of libavcodec, libavformat, libavdevice and libavutil.

Version 0.6.2

This version is mainly for bugfixes.

 

the distutils package of version 0.6.2 is available here

Version 0.6 and previous one

All previous packages have been removed from the site to save space on the server. If you wish a copy of those package, send me an e-mail and I'll send it to you (if I still have it :-) )


Réalisation OPCG Brussels / ©
2003 - 2011   -    Site motorisť par ZITE CMS 0.6.3beta   -   Administration